Back to overview
Degraded

Incident Report: Power Outage

Feb 21, 2026 at 9:00am UTC
Affected services
Bot Status

Resolved
Feb 22, 2026 at 5:38pm UTC

There was an unexpected outage due to a power failure on our servers. We apologize for the inconvenience; power has now been restored and the systems are back up and running.
If you're having sync issues, try restarting Discord.

Created
Feb 21, 2026 at 9:00am UTC

There is an issue with our servers. We're investigating the problem.