🛠️ Technical Update and Maintenance
Resolved
Jan 25 at 03:49pm CET
✅ Fixed.
I have great news regarding the status of Spritz! I'm happy to announce that the previously reported technical issues have been fully resolved.
I know that having to write in English in forms can be cumbersome. For this reason, I'll be implementing a fix for machine translation in the coming days. This new feature will allow the bot to understand commands and colors even if written in any language, eliminating any language barrier!
Until the translation system is officially active (in a few days), I ask you to continue filling out the forms using English (e.g., use "White" instead of "Bianco").
Affected services
Created
Jan 24 at 10:19pm CET
Hello everyone! 🍹
We've detected some unusual behavior in Spritz over the past few hours. Our development team is already working to resolve the following identified technical issues:
Command Registration Problems: An internal error is preventing some functions from loading correctly on the servers.
Permissions Errors: We've encountered DiscordAPIErrors, which means the bot doesn't have the necessary permissions in some channels to operate properly.
Color Formatting Error: A small translation error prevents the system from recognizing colors written in Italian (e.g., "Bianco").
⚠️Important: How to fill out the forms
To help us keep the bot stable and ensure that commands are successful, we ask for a little help.
When filling out forms or inserting parameters into commands (such as color names), please use only English.
Example: Instead of writing "Bianco," use "White."
This will avoid conversion errors and allow Spritz to process your requests instantly.
🚧 Work Status: In progress.
We'll let you know as soon as the final fix is released. Thank you for your patience and continued support!
All the best,
- The Spritz Team
Affected services