Back to overview
Degraded
TODO Problems
Nov 21 at 08:14pm CET
Affected services
Bot Status
Resolved
Nov 22 at 02:48pm CET
The issue has been resolved. All the commands are now back operational.
Affected services
Created
Nov 21 at 08:14pm CET
We've noticed some crashes when using the TODO list command. We're investigating the issue and trying to resolve it as soon as possible.
The command has been temporarily disabled.
Affected services