Back to overview
Degraded
Spritz Crash
Nov 03 at 11:09pm CET
Affected services
Bot Status
Resolved
Nov 05 at 06:57pm CET
The issue has been fixed.
For more info, visit https://discord.spritzbot.it
Affected services
Created
Nov 03 at 11:09pm CET
We've noticed multiple crashes of the main istance of the bot, we're looking for the cause and we'll implement a fix.
Spritz will run on limited commands until the crash is located and fixed.
Affected services