Back to overview
Downtime
Hosting error
Jun 02 at 05:15pm CEST
Affected services
Bot Status
Resolved
Jun 02 at 10:39pm CEST
Bot is back up and running, sorry for the wait.
Affected services
Bot Status
Updated
Jun 02 at 09:44pm CEST
We have found the problem and are monitoring the bot's progress.
Affected services
Bot Status
Created
Jun 02 at 05:15pm CEST
We are checking our Host service due to an error in executing the logging commands for the logs service.
Affected services
Bot Status