Back to overview
Downtime
Spritz response latency error.
Oct 11 at 09:11pm CEST
Affected services
Spritz Website
Database
Resolved
Oct 11 at 10:44pm CEST
Our team has applied a fix to the source code.
The problem seems to be solved, thanks to the team for the quick intervention.
Affected services
Spritz Website
Database
Updated
Oct 11 at 10:31pm CEST
Our team found the issue, we are about to apply an update to fix it, the bot may be offline.
Affected services
Spritz Website
Database
Created
Oct 11 at 09:11pm CEST
Spritz is taking longer than usual to respond to users.
Our team is investigating the issue.
Affected services
Spritz Website
Database