Back to overview
Downtime
Database down!
Apr 17 at 08:35pm CEST
Affected services
Spritz Website
Database
Resolved
Apr 17 at 09:03pm CEST
We are pleased to inform you that the issue with our main database, Spritz DB, has been successfully resolved. Our technical team has been working diligently to restore service as soon as possible.
We also point out that, due to this problem, there may also have been side effects on our website. However, we want to reassure you that everything is back to normal.
Affected services
Spritz Website
Database
Created
Apr 17 at 08:35pm CEST
Please be advised that our main database, Spritz DB, is currently offline. Our technical team is working to resolve the situation as quickly as possible.
Affected services
Spritz Website
Database