Back to overview
Degraded
Internet Issue
Jan 24 at 12:55pm CET
Affected services
Database
Resolved
Jan 24 at 02:00pm CET
This incident has been resolved
Affected services
Database
Created
Jan 24 at 12:55pm CET
We are aware of a network issue in the server structure.
The supplier has already been contacted and we are working on an action plan to resolve the issue as quickly as possible.
Siamo a conoscenza di un problema di rete nella struttura del server.
Il fornitore è già stato contattato e stiamo lavorando a un piano d'azione per risolvere il problema il più rapidamente possibile.
Affected services
Database