Back to overview
Downtime

Spritz Downtime

May 01 at 05:00pm CEST
Affected services
Database

Resolved
May 01 at 06:00pm CEST

OVH has resetted our server, now is UP!

Created
May 01 at 05:00pm CEST

⚠️ Spritz is having a small downtime due to OVH
🔗 Our team is contacting OVH support

🤖 More info in our discord server → https://discord.spritzbot.xyz