Back to overview
Degraded

High latency on Spritz

Mar 25 at 01:30pm CET
Affected services
Database

Resolved
Mar 25 at 01:38pm CET

Spritz is 100% back online.

Updated
Mar 25 at 01:37pm CET

We are checking if the problem has been resolved.

Updated
Mar 25 at 01:33pm CET

We are rebooting shards 2,3,5. Commands may not work properly.

Created
Mar 25 at 01:30pm CET

Spritz shard number 2,3,5 appears to be having high latency issues
Our team is investigating.

Join our discord for faster info's: https://discord.spritzbot.xyz