Back to overview
Downtime
Host downtime
Feb 15 at 08:00am CET
Affected services
Database
Invite link
Discord link
Resolved
Feb 15 at 04:30pm CET
All good! Spritz is now back online!
Affected services
Database
Updated
Feb 15 at 12:00pm CET
Internal error in our host's panel, we are still in contact with the internal troubleshooting team.
Other links are still online
Affected services
Database
Invite link
Discord link
Created
Feb 15 at 08:00am CET
Our host is having problems loading our server.
We have already opened a ticket to resolve the issue.
Affected services
Database
Invite link
Discord link